Sending map route from phone to car - stopped working

Audio, Navigation, Electronic Issues and Fixes
Moriarty
Posts: 242
Joined: Tue Jul 18, 2023 8:22 pm
Location: Buckinghamshire

Post by Moriarty »

Could it simply be that your phone wasn’t connected with the car when you sent the destination? After the last app update the connection to the car appears to happen faster, but even though the app says ‘update successful’ and appears to be connected it actually isn’t. It takes another minute or two before the connection is established, and you can only tell it is done when the car data (mileage, trip info, etc.) change.

If you send a destination to the car before the connection is complete the car doesn’t receive it. So try waiting until you see the car data change on your app before you go into maps and send a destination.

I can’t imagine why it takes so long for the car to connect to a phone, but that’s Porsche. It is much quicker to write down your route on a piece of paper and then walk to the car and stick it under the wiper.

EDIT: Sorry, I see it’s resolved now, Didn’t see the final post before I wrote this.

User avatar
Neil1911
Posts: 3233
Joined: Sun Apr 14, 2019 12:00 pm
Location: Sheffield, England

Post by Neil1911 »

Moriarty wrote: Sat Mar 30, 2024 8:55 pm EDIT: Sorry, I see it’s resolved now, Didn’t see the final post before I wrote this.
Fixed for Steve but not for Flyingbiker, as far as we know..
http://www.porsche-code.com/PP37WLA6, a Dolomite Silver S, collected from Stockport OPC on Valentine's Day 2023, after a 399 day wait.
Ex.: Gen2 S, Volcano grey 1/9/19 - 3/2/23 & 39,235 Smiles, RIP
Post Reply

  • Similar Topics
    Replies
    Views
    Last post